Skocz do zawartości

Polecane posty

Bot wylicza exp względem czasu aktywności 


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Mógłbyś Opisać Ile Doświadczenie W Określonym Przedziale Czasie Otrzymuje Klient i Ile Otrzymuje, Gdy Jest Nieaktywny Dłużej niż 300ms, 700ms lub więcej? Bardzo To Pomoże w Ustawienie Progów Do Wyższych Poziomów.
 

Czy Po Przejściu z Wersji 4.1.2 Na 4.1.5 Zdobywane Doświadczenie Wzrośnie?

Edytowano przez AlienTvPL

xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ciężko mi powiedzieć ile dokładnie dostanie się expa tak jak pisałem bot to wylicza bo stwierdziłem że zwykły czas jest nudy i powtarzalny dlatego zrobiłem to trochę inaczej mianowicie na ilość doświadczenia ma wpływ to czy jesteśmy aktywni czy  też nie 
Jeżeli chodzi o progi doświadczenia to domyślnie jest ustawiony ciąg fibonacciego i z tego co zauważyłem to wbicie od 1 do 10 poziomu jest dość łatwe gorzej jest później 😜


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Widziałem w Commits Zmiany w Idle Time Klienta. Aktualnie Chce Zaktualizować Bota z 4.1.2 do 4.1.5 i Pytam Czy Jest Zauważalna Różnica w Codziennym Zdobywaniu Doświadczenia


xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie zmieniło się nic oprócz zabezpieczenia przed nabijaniem sobie expa 😜


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jakie zabezpieczenie?  Chodzi o Ciągłe Bycie Aktywnym? 😳

 

Ogólnie Zrobiłem Aktualizacje I Mam Problem. Non Stop w Logach Pojawia Się Zapis
"[01:25:03] Grupa o ID:121 nie istnieje Funkcja: Lvl()"
Grupa o ID:121 to Grupa Przypisana Po Zdobyciu 1 LvL, Którego Wymagane Doświadczenie Domyślnie to 0

Edytowano przez AlienTvPL

xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Dokładnie tak 😜 Dużo osób tak nabijało sobie expa 


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyżej Napisałem, że Napotkałem Problem, Więc Napisze To Jeszcze Raz Tutaj, Bo Mogłeś Nie Zauważyć.

Ogólnie Zrobiłem Aktualizacje I Mam Problem. Non Stop w Logach Pojawia Się Zapis
"[01:25:03] Grupa o ID:121 nie istnieje Funkcja: Lvl()"
Grupa o ID:121 to Grupa Przypisana Po Zdobyciu 1 LvL, Którego Wymagane Doświadczenie Domyślnie to 0


xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jesteś pewien że podałeś dobre id grupy ?


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, Przepisałem Cały Config By Nie Było Problemów. Taka Ranga Istnieje. Na Wersji 4.1.2 Nie Było Problemów, Teraz Mam Tego Wysyp.

P.S. Już Rozwiązałem Problem

Edytowano przez AlienTvPL

xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pani Kasia

Co Jakiś Czas, Gdy Klient Próbuje Założyć Nowy Kanał, Wywala Taki Błąd, a Pierwsza Instancja Dostaje Crasha
"[05-May-2020 00:37:05 Europe/Berlin] PHP Warning:  Error while sending QUERY packet. PID=14690 in /qaz/TS3Bot-master/function/channelcreate.php on line 11"


xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zmień max_allowed_packet w my.cnf 


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pojawiła się propozycja, aby generować  taką  statystykę  za pomocą ASCII
Tylko wiąże się z tym pewien problem jeżeli ktoś ma za małe okienko z opisem kanału to słabo to wygląda 

image.png


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

The key is provided in the script you do not need to change it.


Kontakt

TS3: TeamOkon.pl
Discord: Majcon#9704

76561197969016953.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pomimo zmiany max_allowed_packet i wait_timeout, nadal wywala ten błąd przy większej aktywności pierwszej instancji. Wypróbowałem również funkcje antyvpn i przy każdym połączeniu z serwerem wywala pierwszą instancje a na iphub nic się nie wyświetla. Błąd w logach oczywiście "PHP Warning:  Error while sending QUERY packet".

 

Zauważyłem, że problem występuje po 100 sekundach. Pierwsza i Trzecia instancja wtedy traci połączenie z mysql (znika proces w phpmyadmin). Po tym, jak spróbuje stworzyć nowy kanał to pierwsza instancja dostaje crasha (deselected virtualserver).

Edytowano przez AlienTvPL
Już Nie Ważne. Udało Mi Się Rozwiązać Problem.

xxx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...