Skocz do zawartości

Stawianie własnego OTS na PC

Polecane posty

Mozecie mi powiedziec jak ludzie zrobili . Dragon Balla na wersji tibi przeciesz jak to zrobić żeby np. postać biła i było to widać bo ja chce tak zrobić w tibi a nie wiem jak!? Bo chciałem dodać do otsa wyląd Jointa i mozna go zjarac i bedzie działał tak ze gracza spowolni ale np. bedzie mu ładować mane przez 3h ileś tam. Da rade zrobic taki skrypt?

Udostępnij ten post


Link to postu
Pani Kasia

@nowyzce1

ta, musisz dodac najpierw sprite do clienta potem do daty item i w silniku juz sam skrypt do actiona

@SlavesCity

teoretycznie 1/1 Ci nie potrzebne ale jak ktos nie ma strony i chce szybko sprawdzic czy dziala to sie przydaje

Udostępnij ten post


Link to postu
Pani Kasia

ja  mam 1/1 konto i nie mogę wejść pisze ten problem https://screenshooter.net/100622071/gonbtru%C2%A0%C2%A0

 

Rafaeru  ty powinieneś mi powiedzieć.

 

 

dobra zobaczymy inaczej zrobimy konto przez Acc Maker   może wtedy wejdę do tibii  tylko niech ktoś podeśle pod tibię 8.60 pliss bez wirusów  bo ta strona od rafaeru nie działa

 

proszę o jak najszybszą odp

 

 

 

a i jak odmapal rme      tylko taka jest mapa  https://screenshooter.net/100622071/vwrixaq          wtf ????

Edytowano przez SprinteriXPL

Udostępnij ten post


Link to postu

a ja mam problem pobrałem silnik naruto open wings i wszystko jest ok do momentu kiedy chce się zalogować wtedy wyskakuje mi nie można połączyć się z serwerem logowania. co robić?

a i jeszcze w konsoli wyskakuje 

Local ports: 7171	7172	
[20/01/2015 12:17:47] >> All modules were loaded, server is starting up...
[20/01/2015 12:17:47] >> Katon server Online!

[20/01/2015 12:18:14] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:18:45] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:19:16] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:19:47] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:20:18] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:20:49] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)

to może być przyczyną?

Udostępnij ten post


Link to postu
Pani Kasia

To była odpowiedź do tej części błędu:

[20/01/2015 12:18:14] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:18:45] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:19:16] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:19:47] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:20:18] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)
[20/01/2015 12:20:49] mysql_real_query(): SELECT * FROM shop_history WHERE `processed` = 0; - MYSQL ERROR: Table 'naruto.shop_history' doesn't exist (1146)

8LTfBGw.jpg

Udostępnij ten post


Link to postu

dobra ten błąd już naprawiony, ale dalej nie idzie się zalogować.

miałbym prośbę: Ściągnął by ktoś ten silnik

https://www.mpcforum.pl/topic/1189678-silnik-naruto-open-wings-854/ 

 i powiedział czy u niego działa? jeżeli tak to co zrobił że działa?

Edytowano przez Hellios

Udostępnij ten post


Link to postu
Pani Kasia

Są silniki do tibii 10.76? Bo nawet te które tu zostały podane do 10.3x już są nieaktualne. :/

chrome://mega/content/secure.html#!8dwE1TAI!kLoJCC9mi6tnpRBOHOnCDr5m8x3sVhsLl1NqK_6cagQ

 

skan:

https://www.virustotal.com/es/url/274b18e83a3b2b1db2350782fdb36e225aa3d656f350d26269233ac115c82f67/analysis/1428535320/

Udostępnij ten post


Link to postu

przy importowaniu config.lua wyskakują mi błędy

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'accountManager = true
    namelockManager = true
    newPlayerChooseVoc = true
    new' at line 1 

Udostępnij ten post


Link to postu

Siemka natknąłem się na pewien problem otóż... Udało mi się wszystko poprawnie skonfigurować, serwer działa jak należy, lecz w phpMyAdmin nie widzę utworzonej nowej postaci. Bez problemu zalogowałem się na account managera i stworzyłem konto, a następnie postać, lecz nie mam jej w zakładce players. Na konto bez problemu mogę się zalogować oraz wejść do gry.

Udostępnij ten post


Link to postu
 

Siemka natknąłem się na pewien problem otóż... Udało mi się wszystko poprawnie skonfigurować, serwer działa jak należy, lecz w phpMyAdmin nie widzę utworzonej nowej postaci. Bez problemu zalogowałem się na account managera i stworzyłem konto, a następnie postać, lecz nie mam jej w zakładce players. Na konto bez problemu mogę się zalogować oraz wejść do gry.

 

sqlType = "sqlite" 

zmien na mysql

Udostępnij ten post


Link to postu

 

 
 

sqlType = "sqlite" 

zmien na mysql

 

[22/8/2015 0:15:11] >> Loading config (config.lua)
[22/8/2015 0:15:11] >> Opening logs
[22/8/2015 0:15:11] >> Loading Password encryption:
[22/8/2015 0:15:11] >>> Using (SHA1) encryption ... (done).
[22/8/2015 0:15:11] >> Loading RSA key
[22/8/2015 0:15:12] >> Starting SQL connection
[22/8/2015 0:15:12] > WARNING: MYSQL Lost connection, attempting to reconnect...
[22/8/2015 0:15:12] > WARNING: max_allowed_packet might be set too low for binary map storage.
[22/8/2015 0:15:12] Use the following query to raise max_allow_packet: SET GLOBAL max_allowed_packet = 16776192;
[22/8/2015 0:15:12] >> Running Database Manager
 
[22/8/2015 0:15:12] > ERROR: The database you have specified in config.lua is empty, please import schemas/<engine>.sql to the database.
 
Teraz występuję błąd...

Udostępnij ten post


Link to postu

Tak też zrobiłem i dalej to samo.

 

 

Poczytałem troszkę na innych forach i wkleiłem to "SET GLOBAL max_allowed_packet = 16776192;" w PHP my admin pod ikonką SQL i teraz wyskakuje błąd bez "Use the following query to raise max_allow_packet: SET GLOBAL max_allowed_packet = 16776192;".

 

 

2015 0:43:9] >> Loading config (config.lua)
[22/8/2015 0:43:9] >> Opening logs
[22/8/2015 0:43:9] >> Loading Password encryption:
[22/8/2015 0:43:9] >>> Using (SHA1) encryption ... (done).
[22/8/2015 0:43:9] >> Loading RSA key
[22/8/2015 0:43:9] >> Starting SQL connection
[22/8/2015 0:43:9] > WARNING: MYSQL Lost connection, attempting to reconnect...>> Running Database Manager
 
[22/8/2015 0:43:9] > ERROR: The database you have specified in config.lua is empty, please import schemas/<engine>.sql to the database.
 
 
 
Jakoś mi się udało uruchomić :) ale teraz kolejnym problemem jest Temple position is wrong przy próbie wejścia na postać account manager....
Edytowano przez plimka

Udostępnij ten post


Link to postu

Poniewaz zle masz ustawnione w mysql wejdz w confing.lua zobacz pozycje y,x,z i wpisz do postaci account menager w bazie zadziala :) ja mam inny problem poniewaz jak zakladam konto na stronie to nie moge sie zalogowac do gry chociaz w bazie pokazuje wszystko robilem jak powinno ale dalej jest ten blad prosze o szybko pomoc :) dobra zaplata

 

Udostępnij ten post


Link to postu

Witam. to teraz ja mam problem nie moge polaczyc z moim ip tego otsa. myslalem ze mam zmienne ip i sciagnalem no-ip ale to i tak nic nie pomaga probowalem na wiele roznych sposobow i lipa. z tego co wiem zeby bylo dobrze. w html jak bym wpisal ip swojego accmaker to powinna mi wyjsc strona a jak w ipchanger to normalnie powinno polaczyc z ots. wiesz moze o co chodzi. Pozdrawiam

Udostępnij ten post


Link to postu

Mam OTS DBWarrior i próbuję wejść na serwer przez Account Managera. Oto co mi pokazuje Tibia oraz konsola.

 

s1uhua.jpg

 

ec063l.jpg

Przed tym, wszystko (według konsoli) działa odpowiednio.

Edytowano przez MineFan001

Udostępnij ten post


Link to postu

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×
Okienko zamknie się za 5 sekund...