Skocz do zawartości

Spis błędów przy uruchamianiu Metin2 i sposób ich naprawy

Od ostatniej odpowiedzi w tym temacie minęło 660 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Polecane posty

@Zagrajmerek  Gdy próbuje wbić na Ateron 2 na ch1 to wyskakuje mi ten błąd C++ RunTime ERROR a na ch2 po jakims czasie mam ten błąd z ?????? help ;f

Edytowano przez TheParkourPL

2a0c2mq.png

Udostępnij ten post


Link to postu
Pani Kasia

@Zagrajmerek  Gdy próbuje wbić na Ateron 2 na ch1 to wyskakuje mi ten błąd C++ RunTime ERROR a na ch2 po jakims czasie mam ten błąd z ?????? help ;f

 

http://www.mpcforum.pl/topic/993950-microsoft-visual-c-runtime-error-zajrzyj-tutaj/

http://www.microsoft.com/download/en/details.aspx?id=29

 

Usuń errorlog i uruchom grę.

Udostępnij ten post


Link to postu

 

@Edit

 

Teraz po prostu wyłącza grę bez żadnego komunikatu.

Edytowano przez TheParkourPL

2a0c2mq.png

Udostępnij ten post


Link to postu
Pani Kasia

A ja mam taki problem sprawdzałem na 2 klientach od 2 privów i jest podobnie mam directx 11e647b2107a800.png

Masz może kartę graficzną z AMD? Jeżeli tak to sprawdź, czy masz "Gaming Evolved" i wyłącz go (właczony AMD Gaming Evolved buguje grafikę w metku).


nieregulaminowa sygnatura

eryk

 

Nie polecam Kamila P. aka KamilIT - oszukał mnie na 3500zł.

image.png

Udostępnij ten post


Link to postu
Pani Kasia

Witam,

Mam problem, mianowicie pobrałem clienta prywatnego serwera Savies.pl

wszystko fajnie zaktualizowałem przez patchera, wybieram postać, gra się ładuje i tu pojawia się problem.

Pasek załaduje się do końca pojawia się chat,(widze co piszą ludzie na serwerze), ale zostaje ekran ładowania i nic się nie da zrobić/

Jakieś pomysły?

Klienta ściągąłem juz 3 razy, nie pomogło

Udostępnij ten post


Link to postu

Witam mam taki problem: Odpalam sobie metka (priv) loguje sie, łączy i jak się już połączy jest czarny ekran albo zacina się na zdjeciu ładowania. Normalnie słychać jak chodze bije itd ale obraz dalej czarny. Dodam ,że testowałem na drugim serwerze i jest to samo. Co to może być?


Kocham mpcforum.pl!!!

18706.png

Udostępnij ten post


Link to postu
Pani Kasia

Od ostatniej odpowiedzi w tym temacie minęło 660 dni. Pamiętaj, że odkopywanie takich tematów jest niewskazane, chyba że chcesz wnieść coś nowego do dyskusji.

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.


×
Okienko zamknie się za 5 sekund...