Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'wiele wersji'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • MMO
    • Metin2
    • Minecraft
    • League of Legends
    • Tibia
    • MU Online
    • Gry Blizzard Entertainment
    • Via WWW
    • Inne Gry MMO
  • FPS
    • Counter-Strike
    • Fortnite
    • Seria GTA
    • Inne Gry FPP
  • Gry Mobilne
  • Single Player
  • Elektronika
  • Niezbędnik Programisty
  • Giełda MPCforum
  • Forum Ogólne
  • Inne
  • Bestie Disa Tematy
  • Kryptowaluty Tematy
  • Największy Klub Hakierski Tematy
  • Test1 Test
  • Metinczycy Zapraszać Metinowów
  • Fani Asy Akiry ( ͡° ͜ʖ ͡°) Czy Asa Akira przyjedzie kiedyś do polski?
  • Klub opinii! Tematy
  • Miłośnicy Miklósia Horthego Zdjęcia
  • mpc joint club fajne piosenki do ćpania
  • SB Mafija Tematy
  • Gta Maniacs Tematy
  • White Site of Dream Gry
  • SubNautica Team Mody
  • SubNautica Team Tematy
  • SubNautica Team Ciekawostki
  • SubNautica Team Poradniki

Blogi

Brak wyników do wyświetlenia.

Brak wyników do wyświetlenia.


Szukaj wyników w...

Znajdź wyniki...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Telegram


Discord


GG


Skype


Strona WWW


Lokalizacja

Znaleziono 1 wynik

  1. Czy zastanawiałeś się kiedyś na stworzeniem serwera, na który będą mogli wchodzić gracze na różnych wersjach? Dobrze trafiłeś, w dzisiejszym poradniku przybliżę Ci serię plug-in'ów Via, a dokładnie ViaVersion oraz ViaBackwards. (Tabela wersji. "TAK" oznacza możliwość dołączenia na serwer z wybranej wersji, natomiast "ViaBackwards" oznacza że musimy zainstalować obydwa plug-iny.) Jeśli chcesz, aby serwer był dostępny dla graczy z wersji 1.8 - 1.13, najlepiej postawić go na wersji 1.8 (nie zalecam lepiej użyć 1.12 i ProtocolSupport), ale jest tego mała wada na serwerze zostanie przywrócony stary system walki. Gdy serwer będzie uruchomimy na wersji 1.13, a będziemy chcieli, aby gracze mogli dołączyć z wersji poniżej 1.8 nie będzie to możliwe i będzie trzeba zainstalować plug-in ProtocolSupport (wtedy serwer stoi na 1.12 i ma wsparcie do wersji aż 1.4.7). Oczywiście nie trzeba wspominać, że to rozwiązanie pobiera trochę pamięci RAM. Co ważne, nie możemy używać funkcji /reload (która i tak jest niezalecaną metodą przeładowywania serwera, lepszy będzie restart), gdyż buguje się ona. Istnieje również dodatek dodający wsparcie dla wersji 1.7 czyli ViaRewind działa on w porozumieniu z ViaBackwards. Instalacja plug-inów przebiega w standardowy sposób, należy wkleić pliki .jar wtyczek do folderu /plugins. Pobieranie: ViaVersion, ViaBackwards, ViaRewind, ProtocolSupport*. *jeśli ktoś chce dostępność poniżej 1.8.

×
Okienko zamknie się za 5 sekund...