Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów '1.8 - 1.13'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • MMO
    • Metin2
    • Minecraft
    • League of Legends
    • Tibia
    • MU Online
    • Gry Blizzard Entertainment
    • Via WWW
    • Inne Gry MMO
  • FPS
    • Counter-Strike
    • Fortnite
    • Seria GTA
    • Inne Gry FPP
  • Gry Mobilne
  • Single Player
  • Elektronika
  • Niezbędnik Programisty
  • Giełda MPCforum
  • Forum Ogólne
  • Inne
  • Bestie Disa Tematy
  • Kryptowaluty Tematy
  • Największy Klub Hakierski Tematy
  • Test1 Test
  • Metinczycy Zapraszać Metinowów
  • Fani Asy Akiry ( ͡° ͜ʖ ͡°) Czy Asa Akira przyjedzie kiedyś do polski?
  • Klub opinii! Tematy
  • Miłośnicy Miklósia Horthego Zdjęcia
  • mpc joint club fajne piosenki do ćpania
  • SB Mafija Tematy
  • Gta Maniacs Tematy
  • White Site of Dream Gry
  • SubNautica Team Mody
  • SubNautica Team Tematy
  • SubNautica Team Ciekawostki
  • SubNautica Team Poradniki

Blogi

Brak wyników do wyświetlenia.

Brak wyników do wyświetlenia.


Szukaj wyników w...

Znajdź wyniki...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Telegram


Discord


GG


Skype


Strona WWW


Lokalizacja

Znaleziono 1 wynik

  1. zy zastanawiałeś się kiedyś na stworzeniem serwera, na który będą mogli wchodzić gracze na różnych wersjach? Dobrze trafiłeś, w dzisiejszym poradniku przybliżę Ci serię plug-in’ów Via, a dokładnie ViaVersion, ViaBackwards oraz ViaRewind. ViaVersion – dodaje wsparcie dla nowych wersji, gdy serwer stoi na starszej (np. 1.12 wtedy gracze mogą dołączyć z wersji 1.13 lub 1.14) ViaBackwards – dodaje połączenia „wstecz” dla serwerów stojących na nowych wersjach (np. 1.12), czyli gracze mogą dołączyć na wersjach 1.9 – 1.12. Plugin jest kompatybilne z wersją 1.14. ViaRewind – dodaje połączenia dla graczy z wersji 1.7 oraz 1.8, gdy serwer stoi na wersjach 1.8 – 1.12. Plugin jest kompatybilne z wersją 1.14. Jeśli chcesz, aby serwer był dostępny dla graczy z wersji 1.8 – 1.14, najlepiej postawić go na wersji 1.8, ale jest tego wada, a są nią stare pluginy i liczne błędy. Gdy serwer będzie uruchomimy na wersji 1.14, a będziemy chcieli, aby gracze mogli dołączyć z starszych wersji, musisz użyć ViaBackwards (wsparcie dla nowszych od 1.9) oraz ViaRewind (wsparcie do wersji 1.7 i 1.8). Oczywiście nie trzeba wspominać, że to rozwiązanie pobiera trochę pamięci RAM. Nie zaleca się również stosować komendy /reload, ponieważ spowoduje ona wysokie obciążenie serwera i serwer może się wyłączyć. Istnieje również dodatek dodający wsparcie dla wersji 1.7 czyli ViaRewind działa on w porozumieniu z ViaBackwards. /viaver list – lista graczy na odpowiednich wersjach, /viaver dontbugme – włącza informacje o aktualizacji pluginu, /viaver autoteam – włącza kolizje między graczami, /viaver pps – wyświetla ilość wysyłanych pakietów przez danego gracza, /viaver debug – nie należy używać, ale służy do wyświetlania wszystkich wysyłanych przez gracza pakietów w konsoli. Instalacja plug-inów przebiega w standardowy sposób, należy wkleić pliki .jar wtyczek do folderu /plugins. Poradnik jest własnością jaku49 (kubix03), był również publikowany na konkurencyjnym forum oraz blogu o tematyce Minecrafta.

×
Okienko zamknie się za 5 sekund...