Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'błąd'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • MMO
    • Metin2
    • Minecraft
    • League of Legends
    • Tibia
    • MU Online
    • Gry Blizzard Entertainment
    • Terraria
    • Via WWW
    • Inne Gry MMO
  • FPS
    • Counter-Strike
    • Fortnite
    • Seria GTA
    • Inne Gry FPP
  • Gry Mobilne
    • Gry Mobilne
  • Single Player
    • Single Player
  • Elektronika
    • Elektronika - Oprogramowanie
    • Elektronika - Sprzęt
    • Elektronika - Urządzenia przenośne
    • Elektronika - Konsole
  • Niezbędnik Programisty
    • Tworzenie stron www
    • .NET
    • C++, Asembler, Delphi
    • Inne języki programowania
    • Tworzenie gier
    • Projekty Użytkowników forum
    • Programowanie Cheatów
    • Administracja serwerami
  • Giełda MPCforum
    • Giełda MPCforum
  • Forum Ogólne
    • Newsy z życia forum
    • Niezbędnik Forumowicza
    • Pogaduszki
    • TeamSpeak
    • Discord
    • Platformy gier
    • Zarabianie w internecie
    • FanART
    • Aplikacje na KidModeratorów działów
    • Sugestie dotyczące forum
    • Filmy Użytkowników MPCforum
  • Inne
    • Zbanowani
    • Kosz
  • Kryptowaluty Tematy
  • Test1 Test
  • Fani Asy Akiry ( ͡° ͜ʖ ͡°) Czy Asa Akira przyjedzie kiedyś do polski?
  • Klub opinii! Tematy
  • Największy Klub Hakierski Tematy
  • Metinczycy Zapraszać Metinowów
  • Miłośnicy Miklósia Horthego Zdjęcia
  • mpc joint club fajne piosenki do ćpania
  • SB Mafija Tematy
  • Gta Maniacs Tematy
  • White Site of Dream Gry
  • Bestie Disa Tematy

Blogi

Brak wyników do wyświetlenia.

Brak wyników do wyświetlenia.


Grupa


Telegram


Discord


GG


Skype


Strona WWW


Lokalizacja

Znaleziono 37 wyników

  1. Sprawa wyglada tak że jak chce wejść na jakis serwer to wywala mi błąd "zostałeś wyrzucony przez punkbustera" bez zadnego ban itp zadne hasztagi nic. samo "zostałeś wyrzucony przez punkbustera" Wchodze normalnie na serwer, wchodze na niego, jestem przez jakies 2sekundy na nim strzele sb 2 razy i nagle czarny ekran laduje sie do menu i ten komunikat co pisalem wyzej. Robilem chyba wszystko, naprawa na origin, aktualizacja net framework, tego Bustera naprawialem w plikach tam, reinstalowałem tego punkbustera, pobierałem z neta jakas wersje tego punkbustera, bawiłem sie w "usługi" włączałem wylaczalem, ustawiłem jako administrator all, wyłączyłem firewalla Nic... kompletnie nic... Edit. Zapomniałe dodac ze konto kupiłem ale nie ma nic o tym ze konto jest z banem gdziekolwiek.
  2. Witam, każdy switchot uruchamiany przez injectora (sprawdzalem kazdego injectora) wywala clienta pandory. Nie wiem co z tym zrobić, proszę o pomoc odwdzięczę się
  3. Yo! Mam niezłego mindfucka. Ostatnio dostałem zadanie domowe (napisać stronę o sobie i wysłać na serwer). Ogólnie tam prosta robótka, tylko HTML i CSS. Problem w tym, że po delikatnym ostylowaniu scrollbarów (chciałem, żeby były dostosowane kolorystycznie), były ostylowane. Na dysku xD. Po przesłaniu na serwer scrollbary są defaultowe. W style.css na serwerze nie ma zapisu o nich, ale kiedy go pobieram za pomocą filezilli to już jest. Dodam, że kiedy ręcznie wpisuję to samo przy 'zbadaj element', wszystko działa. Robię coś źle, nazwa.pl mnie nie lubi, czy zwalamy to na prawa Murphy'ego? :P Załączam fragment. body::-webkit-scrollbar { width: 5px; } body::-webkit-scrollbar-track { background-color: #c7f7d4; } body::-webkit-scrollbar-thumb { background-color: #65c269; border-radius: 2px; } body { background-image: url(img/tlo.png); font-family: 'Open Sans', sans-serif; font-size: 18px; }
  4. Witam. Mam problem mam taki event gdy klade skrzynke nazwana nie ma bledu, a gdy postawie zwykla skrzynie mam blad: BŁAD: https://pastebin.com/38tGiq4T KOD klasy: https://pastebin.com/5ZaFkF3f
  5. Witam, zna ktoś rozwiązanie na błąd CD20 mta? Treść błędu: Error downloading requested files. Time out was reached. [Connection timed out after 10000 miliseconds][pl-bankomaty/bankomaty_pozycje_c.lua]
  6. Witam bardzo serdecznie mam problem z ts3 , kiedy go zaktualizowałem zaczął mi się sam zamyka wszystko jest przedstawione na filmie. Bardzo proszę o pomoc. Dodam że jak robię reinstala to działa ale tylko na 1 dzień
  7. Cześć i czołem, od niedawna mam mały problem ze swoim serwerem Teamspeak. Otóż: Rozchodzi się o to, że przy zmianie hasła na jakimkolwiek kanale, (w tym nowych, dopiero co utworzonych) nie mogę zmienić hasła. Na każdy z nich ustawione jest jednakowe, po wpisaniu nowego hasła to po prostu się nie zmienia, zostaje stare. Macie może pomysły co jest przyczyną tego błędu? Dodam tylko że jest to uciążliwe jak cholera. Ts3 oczywiście robiony na VPS'ie.
  8. Witam. Ze strony CA pobrałem downloader klienta CA Classic, ale wyskakuje mi komunikat: "Currently you are not able to reach the server. (12031)". Wiecie jak to naprawić? Z góry dzięki. SS z problemem
  9. Witam. To znowu ja, tylko że teraz mam oto taki problem, że przed logowaniem wywala mi takie informacje: (Oto kod z tych trzech linii 26,27,29): #26 $login = htmlspecialchars(mysql_real_escape_string($_POST['login'])); #27 $pass = mysql_real_escape_string($_POST['pass']); #29 if ($_POST['send'] == 1) { ale gdy je zignoruję i postanowię się zalogować wyskakuje mi taka informacja: kod php który pobiera user::getData() : public function getData ($login, $pass) { if ($login == '') $login = $_SESSION['login']; if ($pass == '') $pass = $_SESSION['pass']; self::$user = mysql_fetch_array(mysql_query("SELECT * FROM users WHERE login='$login' AND pass='$pass' LIMIT 1;")); return self::$user; } kontynuując gdy wyskoczy mi informacja z linii 52.. i wyskakuje mi tak jak powinno wiadomość że zostałem zalogowany i żebym kliknął Strona główna (na dole jak ta treść wygląda): i gdy kliknę strona główna przenosi mnie na index.php w którym zdefiniowałem taki oto kod który powinien wyświetlić mi czy jestem zalogowany czy też nie: <?php if (@user::isLogged()) { // Widok dla użytkownika zalogowanego // Pobierz dane o użytkowniku i zapisz je do zmiennej $user $user = user::getData('', ''); echo '<p>'.$user['login'].'!</p>'; echo '<p><a href="profile.php?id='.$user['id'].'">Profil</a> | <a href="logout.php">Wyloguj się</a></p>'; echo 'ZALOGOWANY'; } else { // Widok dla użytkownika niezalogowanego echo 'NIEZALOGOWANY'; } ?> I problem polega na tym że w ogóle mnie nie loguje. (Jeżeli natomiast wpiszę złe hasło czy też login to mnie nie zaloguje i to działa dobrze, tulko że nie mogę się zalogować nawet jeżeli wpiszę dobre dane "login", "hasło"). Tutaj macie główny, cały kod do podglądu z formularzem html: <?php session_start(); require './config/config.php'; // Dołącz plik konfiguracyjny i połączenie z bazą require_once './config/user.class.php'; // Zabezpiecz zmienne odebrane z formularza, przed atakami SQL Injection $login = htmlspecialchars(mysql_real_escape_string($_POST['login'])); $pass = mysql_real_escape_string($_POST['pass']); if ($_POST['send'] == 1) { // Sprawdź, czy wszystkie pola zostały uzupełnione if (!$login or empty($login)) { //echo ('<p class="error">Wypełnij pole z loginem!</p>'); if (empty($login)) @$errors .= '<p class="error">Wypełnij pole z loginem!</p>'; } if (!$pass or empty($pass)) { //echo ('<p class="error">Wypełnij pole z hasłem!</p>'); if (empty($pass)) @$errors .= '<p class="error">Wypełnij pole z hasłem!</p>'; } @$pass = user::passHash($pass); // Posól i zahashuj hasło // Sprawdź, czy użytkownik o podanym loginie i haśle isnieje w bazie danych $userExists = mysql_fetch_array(mysql_query("SELECT COUNT(*) FROM users WHERE login = '$login' AND pass = '$pass'")); if ($userExists[0] == 0) { // Użytkownik nie istnieje w bazie echo '<p class="error">Użytkownik o podanym loginie i haśle nie istnieje.</p>'; echo ''[email protected]$errors.''; } else { // Użytkownik istnieje $user = user::getData($login, $pass); // Pobierz dane użytknika do tablicy i zapisz ją do zmiennej $user // Przypisz pobrane dane do sesji $_SESSION['login'] = $login; $_SESSION['pass'] = $pass; echo '<p class="success">Zostałeś zalogowany. Możesz przejść na <a href="index.php">stronę główną</a></p>'; } } else { /** * FORMULARZ LOGOWANIA (nie musi ty być bo czyta go poniżej to opcjonalnie) */ } ?> A oto formularz HTML: <form method="post" action="" > <h1>Logowanie</h1> <p>Login:</p> <input type="text" name="login" maxlength="24" id="login"/> <p>Hasło:</p> <input type="password" name="pass" maxlength="32" id="pass"/><br/> <p id="login-info"><a href="remind-password.php#form-remind">Nie pamiętasz hasła?</a></p> <p>Nie posiadasz konta? <a href="register.php#form-register">Zarejestruj się już teraz!</a></p> <input type="hidden" name="send" value="1" /><br/> <input type="submit" value="Zaloguj" class="login"/> </form> Wcześniej coś podobnego miałem tylko że z rejestracją takie błędy ale tam udało się je już naprawić a teraz to samo tylko że z logowaniem mi wywala i nie wiem co tu może być źle.
  10. Witam. To znowu ja, tylko że teraz mam oto taki problem, że przed logowaniem wywala mi takie informacje: (Oto kod z tych trzech linii 26,27,29): #26 $login = htmlspecialchars(mysql_real_escape_string($_POST['login'])); #27 $pass = mysql_real_escape_string($_POST['pass']); #29 if ($_POST['send'] == 1) { ale gdy je zignoruję i postanowię się zalogować wyskakuje mi taka informacja: kod php który pobiera user::getData() : public function getData ($login, $pass) { if ($login == '') $login = $_SESSION['login']; if ($pass == '') $pass = $_SESSION['pass']; self::$user = mysql_fetch_array(mysql_query("SELECT * FROM users WHERE login='$login' AND pass='$pass' LIMIT 1;")); return self::$user; } kontynuując gdy wyskoczy mi informacja z linii 52.. i wyskakuje mi tak jak powinno wiadomość że zostałem zalogowany i żebym kliknął Strona główna (na dole jak ta treść wygląda): i gdy kliknę strona główna przenosi mnie na index.php w którym zdefiniowałem taki oto kod który powinien wyświetlić mi czy jestem zalogowany czy też nie: <?php if (@user::isLogged()) { // Widok dla użytkownika zalogowanego // Pobierz dane o użytkowniku i zapisz je do zmiennej $user $user = user::getData('', ''); echo '<p>'.$user['login'].'!</p>'; echo '<p><a href="profile.php?id='.$user['id'].'">Profil</a> | <a href="logout.php">Wyloguj się</a></p>'; echo 'ZALOGOWANY'; } else { // Widok dla użytkownika niezalogowanego echo 'NIEZALOGOWANY'; } ?> I problem polega na tym że w ogóle mnie nie loguje. (Jeżeli natomiast wpiszę złe hasło czy też login to mnie nie zaloguje i to działa dobrze, tulko że nie mogę się zalogować nawet jeżeli wpiszę dobre dane "login", "hasło"). Tutaj macie główny, cały kod do podglądu z formularzem html: <?php session_start(); require './config/config.php'; // Dołącz plik konfiguracyjny i połączenie z bazą require_once './config/user.class.php'; // Zabezpiecz zmienne odebrane z formularza, przed atakami SQL Injection $login = htmlspecialchars(mysql_real_escape_string($_POST['login'])); $pass = mysql_real_escape_string($_POST['pass']); if ($_POST['send'] == 1) { // Sprawdź, czy wszystkie pola zostały uzupełnione if (!$login or empty($login)) { //echo ('<p class="error">Wypełnij pole z loginem!</p>'); if (empty($login)) @$errors .= '<p class="error">Wypełnij pole z loginem!</p>'; } if (!$pass or empty($pass)) { //echo ('<p class="error">Wypełnij pole z hasłem!</p>'); if (empty($pass)) @$errors .= '<p class="error">Wypełnij pole z hasłem!</p>'; } @$pass = user::passHash($pass); // Posól i zahashuj hasło // Sprawdź, czy użytkownik o podanym loginie i haśle isnieje w bazie danych $userExists = mysql_fetch_array(mysql_query("SELECT COUNT(*) FROM users WHERE login = '$login' AND pass = '$pass'")); if ($userExists[0] == 0) { // Użytkownik nie istnieje w bazie echo '<p class="error">Użytkownik o podanym loginie i haśle nie istnieje.</p>'; echo ''[email protected]$errors.''; } else { // Użytkownik istnieje $user = user::getData($login, $pass); // Pobierz dane użytknika do tablicy i zapisz ją do zmiennej $user // Przypisz pobrane dane do sesji $_SESSION['login'] = $login; $_SESSION['pass'] = $pass; echo '<p class="success">Zostałeś zalogowany. Możesz przejść na <a href="index.php">stronę główną</a></p>'; } } else { /** * FORMULARZ LOGOWANIA (nie musi ty być bo czyta go poniżej to opcjonalnie) */ } ?> A oto formularz HTML: <form method="post" action="" > <h1>Logowanie</h1> <p>Login:</p> <input type="text" name="login" maxlength="24" id="login"/> <p>Hasło:</p> <input type="password" name="pass" maxlength="32" id="pass"/><br/> <p id="login-info"><a href="remind-password.php#form-remind">Nie pamiętasz hasła?</a></p> <p>Nie posiadasz konta? <a href="register.php#form-register">Zarejestruj się już teraz!</a></p> <input type="hidden" name="send" value="1" /><br/> <input type="submit" value="Zaloguj" class="login"/> </form> Wcześniej coś podobnego miałem tylko że z rejestracją takie błędy ale tam udało się je już naprawić a teraz to samo tylko że z logowaniem mi wywala i nie wiem co tu może być źle.
  11. Witam. Otóż mam problem z formularzem rejestracji wywala mi taki oto komunikat: oto kod z 75 linii: $pass = user::passSalter($pass); dane które są pobierane z formularza: $login = mysql_real_escape_string(htmlspecialchars($_POST['login'])); $pass = mysql_real_escape_string(htmlspecialchars($_POST['pass'])); $pass_v = mysql_real_escape_string(htmlspecialchars($_POST['pass_v'])); $email = mysql_real_escape_string(htmlspecialchars($_POST['email'])); $email_v = mysql_real_escape_string(htmlspecialchars($_POST['email_v'])); a tutaj jest sam formularz HTML: <form method="post" action=""> <p>Login:</p> <input maxlength="24" type="text" name="login" id="login"/> <p>Hasło:</p> <input maxlength="32" type="password" name="pass" id="pass"/><br/> <p>Powtórz hasło:</p> <input maxlength="32" type="password" name="pass_v" id="pass_again"/><br/> <p>E-mail:</p> <input type="text" name="email" maxlength="50" id="email"/><br/> <p>Powtórz e-mail:</p> <input type="text" maxlength="50" name="email_v" id="email_again"/><br/> <p id="register-info">Posiadasz już konto? <a href="login.php#form-login">Zaloguj się.</a></p> <input type="hidden" name="send" value="1" /><br/> <input type="submit" value="Zarejestruj" class="register"/> </form> Wie może ktoś jakby naprawić ten błąd?
  12. Witam otóż mam problem z formularzem kontaktowym nie wysyła mi wiadomości na pocztę. Oto kod HTML: <form method="post" action="" > <h1>Formularz kontaktowy</h1> <p>Imię / Nick</p> <input type="text" name="name" maxlength="20" class="contact-input"/> <p>Temat:</p> <input type="text" name="subject" maxlength="64" class="contact-input"/> <p>Twój e-mail:</p> <input type="text" name="email" maxlength="50" class="contact-input"/><br/> <p>Kategoria:</p> <input type="text" name="category" maxlength="18" id="category" class="contact-input"/> <p class="p-mini">(Nie pamiętam hasła, Forum, Inna, Współpraca)</p> <p class="p-mini">Wybierz jedną z czterech kategorii, a następnie opisz nam swój problem, lub zadaj nam pytanie dotyczące tej kategorii, którą wybrałeś/łaś.</p> <p>Treść:</p> <textarea type="text" name="message" maxlength="1000" id="message" rows="10" class="textarea-contact"></textarea><br/> <input type="submit" name="submit" id="submit" value="Wyślij" class="contact"/> </form> A to kod PHP odpowiedzialny za wysyłanie wiadomości: <?php $name = $_POST['name']; $subject = $_POST['subject']; $email = $_POST['email']; $category = $_POST['category']; $message = $_POST['message']; $from = 'Moja strona'; $to = 'mó[email protected]'; $body = "Przysłał - $name\n E-Mail: $email\n Temat: $subject\n Kategoria: $category\n Wiadomość:\n $message"; if ($_POST['submit']) { if (mail ($to, $subject, $body, $from)) { echo '<br/><p class="p-mini">Wiadomość została wysłana.</p>'; } else { echo '<br/><p>Twoja wiadomość nie została wysłana.</p>'; } } ?> Jest tu gdzieś jakiś błąd? Ponieważ chciałem se przetestować ten kod i wszystko dobrze pokazuje po wypełnieniu pól że wysłana a na poczcie nic niema :/ Próbowałem również ten kod PHP dać do osobnego pliku mail.php i wtedy <form> wyglądał tak: <form method="post" action="mail.php"> Ale i to nie przyniosło żadnego efektu (dodam że sprawdzałem to na darmowym hostingu na CBA a nie na lokalu).
  13. Witam. Mam problem odnośnie M2BOB'a odpalam i wyskakuje ten błąd... zrobiłem to co było napisane, firewall wyłączony antywirus usunięty i dalej nie działa, grę też przeinstalowałem. Pomoże ktoś?
  14. Hej, pobrałam ten madzikowypack z tutorialu AniaPoGodzinach, z tym launcherem kenpack, ale przy uruchamianiu wyskakuje mi w okienku błąd z Natives, o co chodzi?
  15. Witam Mam problem z laptopem Toshiba Sattellite Pro C850-1HE i dysk twardy WD Scorpio Blue WD3200BEVT z systemem Windows 7 który chcę sformatować. Pragnę zaznaczyć iż: - Nie posiadam drugiego dysku. - Pendrive z Windows 7 nie działa - Mam pendrive z Windows 10 - Komputer z windowsem 7 nie działa co jest główną przyczyną formatu. Podczas instalacji Windows 10 Na dole wyskakuje komunikat taki jak w tytule ''Nie można zainstalować systemu Windows na tym dysku. Dysk może wkrótce ulec awari''. Czy można by na tym dysku jeszcze troszkę posiedzieć czy jest on już do wymiany? Z góry dziękuję PS. Proszę nie wydłużać swoich internetowych siusiaków pisząc wszystko skomplikowanie.
  16. Siemka, rozłącza mi co jakiś czas monitor (robi się ciemny ekran z napisem signal lost) czasem wraca do normy, a czasem nie... gdy wraca wyskakuje to: Dodam od razu, że to nie wina monitora, bo po podłączeniu drugiego działo się to samo. Nie wiem czy dałem to do dobrego działu, jeśli nie to byłbym wdzięczny za przeniesienie. Tutaj macie specyfikacje i jeśli trzeba podesłać coś więcej to proszę pytać.
  17. Witam! Posiadam oryginalną wersję Gothic II: Gold Edition na Steam. Mam problem, ponieważ kiedy wchodzę do gry i klikam Nową grę to chwile się wczytuje i nagle wywala mnie na pulpit z okienkiem błędu o treści: ======================================= UNHANDLED EXCEPTION OCCURED ====================================================== ======================================= CRASH INFOS: ===================================================================== Gothic II - 2.6 (pol), Parser Version: 50 User: Uzytkownik, CPUType: 586, Mem: 2048 MB total, 1457 MB free Startup Options: =============================================== CALLSTACK : ============================================================== 001B:5AC767A2 (0x00000112 0xB75F333A 0x0079762C 0x015343EC) gameoverlayrenderer.dll, OverlayHookD3D3()+2930 byte(s) 001B:5A57D4D5 (0x0026BB60 0x05A0E048 0x00000000 0x0080B370) D3DIM700.DLL001B:0060E396 (0x00000000 0x00000000 0x0079762C 0x00000000) Gothic2.exe 001B:0060E396 (0x00000000 0x00000000 0x0079762C 0x00000000) Gothic2.exe Jaka jest przyczyna tego błędu i jak go naprawić?
  18. Pomozcie Bo Przed Wczoraj Chcialem Sobie Pograc Na Shiginima Launcher 3.100 I Pojawilo Mi Sie W Prawym Dolnym Rogu Welcome , guest! Please log in. Loading Versions... POMÓŻCIE! PROSZE!
  19. Witam. Posiadam silnik servra, OTHire - Version 1.0. Przy wgrywaniu npc wyskoczyły mi błedy w konsoli. Może ktoś z was może pokierować mnie jak to naprawić. I/O warning : failed to load external entity "data/npc/Nah'Bob.xml" I/O warning : failed to load external entity "data/npc/Baa'Leal.xml" I/O warning : failed to load external entity "data/npc/Bo'Ques.xml" Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Christoph guard.lua cannot open data/npc/scripts/Christoph guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Jean Claude guard.lua cannot open data/npc/scripts/Jean Claude guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Alwin guard.lua cannot open data/npc/scripts/Alwin guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Warbert guard.lua cannot open data/npc/scripts/Warbert guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/the oracle.lua cannot open data/npc/scripts/the oracle.lua: No such file or directory I/O warning : failed to load external entity "data/npc/Oldrak.xml" Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Morun guard.lua cannot open data/npc/scripts/Morun guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Bambi Bonecrusher guard.lua cannot open data/npc/scripts/Bambi Bonecrusher guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Blossom Bonecrusher guard.lua cannot open data/npc/scripts/Blossom Bonecrusher guard.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Busty Bonecrusher guard.lua cannot open data/npc/scripts/Busty Bonecrusher guard.lua: No such file or directory I/O warning : failed to load external entity "data/npc/Loria.xml" I/O warning : failed to load external entity "data/npc/Grof, The Guard.xml" Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/obi.lua cannot open data/npc/scripts/obi.lua: No such file or directory I/O warning : failed to load external entity "data/npc/Kulag, The Guard.xml" I/O warning : failed to load external entity "data/npc/Walter, The Guard.xml" Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/Dabui guard.lua cannot open data/npc/scripts/Dabui guard.lua: No such file or directory I/O warning : failed to load external entity "data/npc/Rata'Mari.xml" Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/William.lua cannot open data/npc/scripts/William.lua: No such file or directory Warning: [NpcScript::NpcScript] Can not load script. data/npc/scripts/cobra.lua cannot open data/npc/scripts/cobra.lua: No such file or directory
  20. ****************************** Login Passed... Welcome ****************************** at java.lang.ClassLoader.loadClass(ClassLoader.java:425) ~[?:1.7.0_151] at java.lang.ClassLoader.loadClass(ClassLoader.java:358) ~[?:1.7.0_151] at java.lang.Class.forName0(Native Method) ~[?:1.7.0_151] at java.lang.Class.forName(Class.java:278) ~[?:1.7.0_151] at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:460) ~[forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) ~[forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) ~[forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupServer(FMLLaunchHandler.java:74) [forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForServerLaunch(FMLLaunchHandler.java:39) [forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.common.launcher.FMLServerTweaker.injectIntoClassLoader(FMLServerTweaker.java:23) [forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [launchwrapper-1.12.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_151] at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0_151] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0_151] at java.lang.reflect.Method.invoke(Method.java:606) ~[?:1.7.0_151] at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [forge-1.7.10-10.13.4.1614-1.7.10-universal.jar:?] A problem occurred running the Server launcher.[17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: java.lang.reflect.InvocationTargetException [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.reflect.Method.invoke(Method.java:606) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: Caused by: java.lang.UnsupportedClassVersionError: net/ilexiconn/llibrary/server/core/plugin/LLibraryPlugin : Unsupported major.minor version 52.0 [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.defineClass1(Native Method) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.defineClass(ClassLoader.java:803) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.net.URLClassLoader.defineClass(URLClassLoader.java:442) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.net.URLClassLoader.access$100(URLClassLoader.java:64) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.net.URLClassLoader$1.run(URLClassLoader.java:354) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.net.URLClassLoader$1.run(URLClassLoader.java:348) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.security.AccessController.doPrivileged(Native Method) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.net.URLClassLoader.findClass(URLClassLoader.java:347) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.loadClass(ClassLoader.java:425) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.loadClass(ClassLoader.java:358) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.Class.forName0(Native Method) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.Class.forName(Class.java:278) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:460) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupServer(FMLLaunchHandler.java:74) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForServerLaunch(FMLLaunchHandler.java:39) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.common.launcher.FMLServerTweaker.injectIntoClassLoader(FMLServerTweaker.java:23) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [17:34:15] ain/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:748]: ... 6 more Taki błąd mi wywala serwer gdy serwer się włącza
  21. Podczas logowania do osu! wyskakuje 'wystąpił błąd po stronie serwera' a później widnieje napis jak na ss 'rozłączono' i tak za każdym razem, nie wiem co robić.
  22. Witam server minecraft sam co jakiś czas się wyłącza o to błąd: [13:47:09 ERROR]: [org.bukkit.craftbukkit.v1_12_R1.util.CraftMagicNumbers] null net.minecraft.server.v1_12_R1.MojangsonParseException: Expected '}' but got ':' at: {StoredEnchantments:[{id:10lvl:<--[HERE] at net.minecraft.server.v1_12_R1.MojangsonParser.b(SourceFile:315) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.f(SourceFile:198) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.d(SourceFile:160) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.j(SourceFile:216) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.e(SourceFile:173) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.d(SourceFile:162) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.f(SourceFile:190) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.a(SourceFile:34) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MojangsonParser.parse(SourceFile:29) ~[mc.jar:git-Paper-1244] at org.bukkit.craftbukkit.v1_12_R1.util.CraftMagicNumbers.modifyItemStack(CraftMagicNumbers.java:130) ~[mc.jar:git-Paper-1244] at com.earth2me.essentials.MetaItemStack.parseStringMeta(MetaItemStack.java:122) ~[?:?] at com.earth2me.essentials.commands.Commandgive.run(Commandgive.java:71) ~[?:?] at com.earth2me.essentials.commands.EssentialsCommand.run(EssentialsCommand.java:162) ~[?:?] at com.earth2me.essentials.commands.EssentialsCommand.run(EssentialsCommand.java:157) ~[?:?] at com.earth2me.essentials.Essentials.onCommandEssentials(Essentials.java:511) ~[?:?] at com.earth2me.essentials.Essentials.onCommand(Essentials.java:424) ~[?:?] at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44) ~[mc.jar:git-Paper-1244] at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:151) ~[mc.jar:git-Paper-1244] at org.bukkit.craftbukkit.v1_12_R1.CraftServer.dispatchCommand(CraftServer.java:676) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.PlayerConnection.handleCommand(PlayerConnection.java:1466) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.PlayerConnection.a(PlayerConnection.java:1271) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.PacketPlayInChat.a(PacketPlayInChat.java:45) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.PacketPlayInChat.a(PacketPlayInChat.java:5) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.PlayerConnectionUtils.lambda$ensureMainThread$0(PlayerConnectionUtils.java:14) ~[mc.jar:git-Paper-1244] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_151] at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_151] at net.minecraft.server.v1_12_R1.SystemUtils.a(SourceFile:46) [mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MinecraftServer.D(MinecraftServer.java:843) [mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.DedicatedServer.D(DedicatedServer.java:426) [mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MinecraftServer.C(MinecraftServer.java:767) [mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:665) [mc.jar:git-Paper-1244] at java.lang.Thread.run(Thread.java:748) [?:1.8.0_151] [13:50:52 ERROR]: Encountered an unexpected exception java.lang.OutOfMemoryError: null at java.util.zip.Inflater.inflateBytes(Native Method) ~[?:1.8.0_151] at java.util.zip.Inflater.inflate(Inflater.java:259) ~[?:1.8.0_151] at java.util.zip.InflaterInputStream.read(InflaterInputStream.java:152) ~[?:1.8.0_151] at java.io.BufferedInputStream.fill(BufferedInputStream.java:246) ~[?:1.8.0_151] at java.io.BufferedInputStream.read(BufferedInputStream.java:265) ~[?:1.8.0_151] at java.io.DataInputStream.readByte(DataInputStream.java:265) ~[?:1.8.0_151] at net.minecraft.server.v1_12_R1.NBTCompressedStreamTools.a(NBTCompressedStreamTools.java:75) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.NBTCompressedStreamTools.a(NBTCompressedStreamTools.java:53) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.NBTCompressedStreamTools.a(NBTCompressedStreamTools.java:43) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.RegionFileCache.d(RegionFileCache.java:107) ~[mc.jar:git-Paper-1244] at net.minecraft.server.v1_12_R1.ChunkRegionLoader.loadChunk(ChunkRegionLoader.java:73) ~[mc.jar:git-Paper-1244] at org.bukkit.craftbukkit.v1_12_R1.chunkio.ChunkIOProvider.callStage1(ChunkIOProvider.java:23) ~[mc.jar:git-Paper-1244] at org.bukkit.craftbukkit.v1_12_R1.chunkio.ChunkIOProvider.callStage1(ChunkIOProvider.java:16) ~[mc.jar:git-Paper-1244] at org.bukkit.craftbukkit.v1_12_R1.util.AsynchronousExecutor$Task.init(AsynchronousExecutor.java:150) ~[mc.jar:git-Paper-1244] wie ktoś może co jest przyczyną? :/ z góry dziękuje za pomoc jeżeli jest w złym miejscu proszę o przeniesienie
  23. Cześć, mam problem z CS:GO a mianowicie chciałem zagrać z kolegą na serwerze z TickRate 128. Niestety podczas ładowania gry dochodzi do postępu "Wysyłanie informacji klienta..." i dalej nic się nie rusza. W tym czasie kolega już był na serwerze. I tu mam pytanie do Was, czym może to być spowodowane, że nie mogę połączyć się z serwerami co maja tickrate 128? Na tickrate 64 wszystko działa w porządku. Jakieś sugestie jak to naprawić? Z góry dzięki za pomoc. PS: Jeżeli już taki temat był to proszę o link i przepraszam za duplikat ale używając Wyszukiwarki wyskakiwał mi błąd.
  24. Pomocy. Przy skin changerze nie ładuje mi się pasek. Później wyskakuje mi błąd 0xC0000428. Ktoś wie jak naprawić ?
  25. Witam pobrałem grę pierwszy raz i od razu taki problem. Gra wcale się nie odpala tylko wyskakuje błąd Zapora OFF spójność zrobiona 21:09:22: Starting BattlEye Service... 21:09:23: Failed to initialize BattlEye Service: Driver Load Error (31).

×