Skocz do zawartości

BlackCrow

Members
  • Zawartość

    11
  • Rejestracja

  • Ostatnio

O BlackCrow

  • Ranga
    Pijawka

Ostatnio na profilu byli

78 wyświetleń profilu
  1. Wszystko juz dziala :). Nie był przekierowany port 56900 . Tak to jest jak sie za stawianie serva zabiera laik ;P Hehe a teraz stronka :D Pozdrawiam
  2. 44405/55901/55919 sa otwarte i w Firewol tez :(
  3. Chyba jest dobrze , bo wczoraj poustawialem i odpaliłem na localu i dziala. Nie wiem gdzie jest bład już... .
  4. Witam. Od paru tygodni szukam pomocy i sam działam metodą prób i błędów. Mam dostęp do VPS za free od kolegi (do zabawy). Usiłuje postawić na nim server Mu na plikach S6 ep3 i teraz na S9 ep2 . Na maszynie jest system Windows Server 2016 . Zainstalowałem SQL Server 2008 . Bazy wszystkie zrobione (wdg tutkow itd.. ) , po odpaleniu plików serverowych wszystko się ladnie łaczy (tak mi się wydaje) . IP i logi hasło do SQL poustawiane , tak : MuServer\1._DataServer\DataServer.ini <--------- Log/Pass, IP - MuServer\1._DataServer_BattleCore\DataServer.ini <--------- Log/Pass, IP - MuServer\2._ConnectServer\IGC_ServerList.xml <--------- IP - MuServer\IGCData\IGC_MapServerInfo.xml <--------- IP - MuServer\IGCTools\IGC.EssentialTool\config.ini <--------- Log/Pass, IP(do kontroli edytor) Klient: Wystraczy zedytowac plik Serverinfo.bmd znajdujay sie /Data/Local (edytor do tego pliki zawarty jest w paczce) I tu pojawia sie problem. Nie moge uruchomić gry , odpala się ale nie ma wyboru servera ... Z VPS łacze sie za pomocą Pulpitu zdalnego , (login , haslo) . Gdzieś wyczytałem ze w plikach powinienem ustawić własnie ten login zamiast IP (ip wyciagniete z ipconfig na maszynie) , i nie wiem teraz ... jestem w kropce ... ustawiam na wszelkie sposoby i nic . Zebym choć był pewny ze mam dobze IP ustawione w plikach i w MAIN , mogłbym szukać gdzie indziej problemu. Proszę o pomoc :( . pozdrawiam Edit Problem rozwiązany (metodą prób i błędów) . Oczywiście chodziło o IP i porty. Edit 2 Teraz problem jest taki że nie wyskakuje okno do logowania po wybraniu servera ;) Jak ktoś wie jak to naprawić prosze o pomoc.
  5. Witam. Też szukam podobnego tutka i nic. Podpinam śię pod prosbę kolegi. Pozdrawiam.

×
Okienko zamknie się za 5 sekund...