Skocz do zawartości

Yadomi

Members
  • Zawartość

    251
  • Rejestracja

  • Ostatnio

1 obserwujący

O Yadomi

  • Ranga
    Debiutant III

Metody kontaktu

  • Telegram
    Yadomi
  • Discord
    Yad#9146
  • GG
    64042150

O użytkowniku

  • Płeć
    Mężczyzna

Ostatnio na profilu byli

617 wyświetleń profilu
  1. Szczerze mówiąc najbardziej chodzi mi o estetykę strony, strona wygląda na taką jak za dawnych czasów. Na twoim miejscu poprawiłbym kolorystykę strony i jej oprawę graficzną.
  2. Wygląd listy jest brzydki. Sama prezentacja listy wygląda dosyć spoko. W sumie sama strona nawet fajna, ale czegoś mi w niej brakuje.
  3. Plugin miałby mieć głównie podobne funkcje do pluginu Essentials, WorldEdit i WorldGuard. Plugin powinien obsługiwać silnik Bukkit na wersji 1.12.2.
  4. Bardzo mnie to cieszy, że jesteś taki dyspozycyjny. A teraz przejdźmy do szczegółów, byłbyś w stanie wykonać wszechstronny plugin? Mówiąc wszechstronny chodzi mi o plugin z wieloma funkcjami.
  5. W jakim czasie wykonujesz takie pluginy? Jak coś jestem również zainteresowany, możemy dogadać się tutaj lub na priv.
  6. Niby prezentacja ładna, ale wygląda mi trochę kiepsko. Wygląda jakby była robiona w paincie. Pomysł na serwer owszem dobry, ale moim subiektywnym zdaniem jestem w stanie stwierdzić, że mało osób już gra na takowych serwerach.
  7. Planujecie jakieś nowości na serwerze, np. nowe tryby? Polecałbym Wam "zainwestować" w wiele nowości, bo jak się obecnie temu przyglądam to trochę nudno to wygląda.
  8. Można znaleźć, ale forum służy pomocy użytkownikom i mogą z niego korzystać zamiast z przeglądarki ;)
  9. Na twoim miejscu bardziej opisałbym serwer, dodał ile osób na nim jest, jaka jest aktywność itp.
  10. No to wystarczy, że zmienisz tą liczbę kratek w ochronie spawnu. A jeśli koniecznie potrzebujesz WG to cierpliwie poczekaj aż wykonają taką wersję.
  11. Kurde, chyba znowu zrobię sobie przerwę, bo nie mam ochoty na odpowiadanie innym :7_sweat_smile:

    1. MichałGłuś

      MichałGłuś

      Nie rób tego, co to forum bez ciebie zrobi?

  12. Wiem, ale staram się mu jak najlepiej doradzić.
  13. Ja na twoim miejscu wszedłbym w wersję 1.12.2, póki co jest wspierana przez dużą ilość pluginów i dużo osób na niej gra, taka sama sytuacja jest z wersją 1.13, ale niestety jeszcze mało osób na niej gra.
  14. Ja bym tobie polecał poszukać jakiegoś skryptera, który napisałby Ci skrypt pod takie rzeczy.

×
Okienko zamknie się za 5 sekund...