Skocz do zawartości

Jan_Lasica

Members
  • Zawartość

    137
  • Rejestracja

  • Ostatnio

2 obserwujących

O Jan_Lasica

  • Ranga
    Debiutant
  • Urodziny 04.01.1994

Metody kontaktu

O użytkowniku

  • Płeć
    Mężczyzna

Ostatnio na profilu byli

763 wyświetleń profilu
  1. Poszukuje osoby która zajmuje się tworzeniem tekstur do pojazdów.. Osoby zainteresowane proszę o kontakt w formie prywatnej wiadomości bądź na naszym discordzie tam uzyskacie więcej informacji https://discord.gg/JkJCXtR
  2. Pamiętajcie również aby dołączyć na naszego discorda, na którym znajdują się informacje związane z serwerem i nie tylko! :)
  3. Edit: Serwer wystartował oficjalnie dnia: 05-01-2019 o godzinie 70:00 Zapraszamy was również na naszego discorda! https://discord.gg/JkJCXtR
  4. Witam, otóż chciałbym stworzyć swoje radio internetowe (aby grało automatycznie z plików .mp3). Posiadam VPS z systemem Ubuntu (serwerowe). Stosując się do wiedzy zawartej tutaj: https://askubuntu.com/questions/28496/how-do-i-setup-an-icecast-server-for-broadcasting-audio-in-my-network Zdołałem postawić serwer icecast oraz z mojego komputera udało mi się prowadzić stream (za pomocą programu butt), wszystko pięknie działało. Chciałbym jeszcze żeby to z VPS'a leciał stream po localhoście do serwera icecast, skąd można odsłuchiwać. Pytanie jak to zrobić - co trzeba zainstalować, jak skonfigurować?
  5. W końcu się udało! Jak by ktoś kiedyś miał podobny problem to trzeba wejść w: Realteka -> Zaawansowane ustawienia urządzenia I tam zaznaczyć "Oddzielnie wszystkich ...", dodam SS
  6. Witam posiadam laptop lenovo, który ma wbudowane złącze combojack. Gdy nic nie jest podłączone (do combojacka) to wbudowany mikrofon w laptopie działa bez zarzutów. Gdy podłączam słuchawki do combojacka (słuchawki posiadają jack typu audio, nie posiadają mikrofonu) to mikrofon wbudowany w laptopie przestaje działać (gdy są włączone jakieś filtry typu "redukcja echa" i tym podobne to udaje się uzyskać szum - gdy nic cisza). Gdy podłączam słuchawki to w urządzeniach do odtwarzania, nagrywania nie pojawia się nic. Wbudowany mikrofon jest ustawiony jako domyślny. Sterowniki aktualne. Na innych słuchawkach to samo (testowałem 3 sprawne sztuki - jedne nowe). Klanowicz kiedyś miał podobny problem - wiem że jakoś mu się to udało załatwić softwarowo, jednakże było to jakieś pół roku temu - nie mam kontaku. Z góry dziękuje za odpowiedzi typu "kup sobie przejściówkę combojack - 2 jacki", "kup sobie słuchawki combojack" - jestem przekonany że to jest niepotrzebne.

×