Skocz do zawartości

Witaj na

MultiPlayer Community Forum | Kody, Porady | Gry online


Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.

Zdjęcie

[Szukam] SpotlineMT2 - SwitchBot (Zmieniacz Bonów)


  • Proszę się zalogować aby odpowiedzieć
4 odpowiedzi na ten temat

#1
ixinis

ixinis

    Początkujący III

  • Members
  • PipPipPipPip
  • 400 postów
  • Gadu Gadu:44465157
  • Płeć:Mężczyzna
  • Hobby:TeamSpeak

Witam

 

Otóż jak na razie na wszystkich serwerach używałem tego (Padmak).

 

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść

 

Lecz pojawił się serwer, a którym z tym botem występują problemy, to nie jest tak, że on nie działa.

Ponieważ działa, ale kiedy? Pierwszy raz po wypakowaniu Clienta i pierwszym uruchomieniu gry.

Normalnie, albo gdy wszystko jest już włączone nie bonuje przy starcie, albo w ogóle się nie odpala.

Albo jest błąd z aplikacją. Oczywiście próbowałem też poczciwego "przeładowania" ID bonów.

Nic nie dało...

 

Wypróbowałem jeszcze bota z 

 

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść

 

Gdy wybieram serwer następuje nieskończone logowanie.

Inne serwery działają poprawnie.

 

Potem wziąłem się za innego bota, jak poradzili ludziom inni użytkownicy.

Kolejnym jakiego spróbowałem był ten (w pythonie)

 

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść

 

Gdy klikałem start, nic się nie działo.

 

Ostatnim botem jakiego spróbowałem był jakiś totalnie nieznany niemiecki bot.

Akurat do niego linka nie mam, ale w nim był problem taki, że nie wykrywał gdy

zaskoczy bon taki jakiego chciałem.

 

 

 

WSZYSTKIE TE BOTY, OPRÓCZ OSTATNIEGO DZIAŁAJĄ NA KAŻDYM INNYM SERWERZE.

WIĘC NA PEWNO ROBIĘ WSZYSTKO DOBRZE.

PROSZĘ O POMOC!!!



Edytowany przez ixinis, 03 lipiec 2013 - 17:48.


#2
ixinis

ixinis

    Początkujący III

  • Members
  • PipPipPipPip
  • 400 postów
  • Gadu Gadu:44465157
  • Płeć:Mężczyzna
  • Hobby:TeamSpeak

@Ref



@Ref



#3
Istny Diabel

Istny Diabel

    Wyrywam Chwasty

  • Global Moderator
  • PipPipPipPipPipPipPipPip
  • 13574 postów
  • Gadu Gadu:44129124
  • Lokacja:Piekło
  • Steam:IstnyDiabel
  • Płeć:Mężczyzna


Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść

 

Zobacz ten


GG: 44129124


1373551266-U702970.png


Nigdy nie rozmawiaj z idiotą. Najpierw sprowadzi Cię do swojego poziomu, a później pokona doświadczeniem.


#4
ixinis

ixinis

    Początkujący III

  • Members
  • PipPipPipPip
  • 400 postów
  • Gadu Gadu:44465157
  • Płeć:Mężczyzna
  • Hobby:TeamSpeak

Gdy próbuje już włączyć bota pokazuje się błąd, po czym gra się crashuje.

Wygląda to tak:

blad.png



#5
ixinis

ixinis

    Początkujący III

  • Members
  • PipPipPipPip
  • 400 postów
  • Gadu Gadu:44465157
  • Płeć:Mężczyzna
  • Hobby:TeamSpeak

@Ref





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników