Skocz do zawartości

Witaj na MPCforum - Cheaty, Boty, Bugi, Hacki do gier online
Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.

Zdjęcie

[Pytanie]Instalacja Forge w minecraft 1.5.2 , co on mi zrobił!

Minecraft problem mody forge intalacja plis battlefield cod mw facebook

  • Proszę się zalogować aby odpowiedzieć
5 odpowiedzi na ten temat

#1
MiroAlabangi

MiroAlabangi

    Debiutant II

  • Members
  • PipPip
  • 187 postów
  • Lokacja:Miszewo pomorskie
  • Płeć:Mężczyzna
  • Hobby:Battlefield 3
    Call of Duty MW3
    Strzelanki
    Dziewczyny
    Komputery
    Sport

Witam!

Na yotube znalazłem faceta co zrobił filmik jak wgrac w minecrafta Forge i mody. To link do jego filmiku:

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść

Wszystko zrobiłem jak on pokazywał , dokładnie przerobiłem krok po kroku. Wyświetliło mi się ładowanie o którym on wspominał , a potem wyświetla się ogromna biała tabela gdzie są zapisane takie rzeczy ( prześle ją całą ) :


      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem; Failed to start game

A full error report has been saved to C:\Users\Monika\AppData\Roaming\.minecraft\crash-reports\crash-2013-05-16_17.14.02-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



--- BEGIN ERROR REPORT 5ec52fa4 --------
Full report at:
C:\Users\Monika\AppData\Roaming\.minecraft\crash-reports\crash-2013-05-16_17.14.02-client.txt
Please show that file to Mojang, NOT just this screen!

Generated 16.05.13 17:14

-- System Details --
Details:
    Minecraft Version: 1.5.2
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.7.0_17, Oracle Corporation
    Java VM Version: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
    Memory: 332267824 bytes (316 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.51 FML v5.2.10.703 Minecraft Forge 7.8.0.703 4 mods loaded, 4 mods active
    mcp{7.44} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed
    FML{5.2.10.703} [Forge Mod Loader] (coremods) Unloaded->Constructed
    Forge{7.8.0.703} [Minecraft Forge] (coremods) Unloaded->Constructed
    mod_Invasion{0.11.6} [Invasion] (mods) Unloaded->Errored
    LWJGL: 2.4.2
    OpenGL: Quadro FX 1700/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

cpw.mods.fml.common.LoaderException: java.lang.ClassNotFoundException: mods.invmod.common.mod_Invasion
    at cpw.mods.fml.common.LoadController.transition(LoadController.java:142)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:513)
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:160)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:411)
    at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(Minecraft.java:733)
    at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.ClassNotFoundException: mods.invmod.common.mod_Invasion
    at cpw.mods.fml.relauncher.RelaunchClassLoader.findClass(RelaunchClassLoader.java:238)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at cpw.mods.fml.common.ModClassLoader.loadClass(ModClassLoader.java:56)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:425)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:165)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:98)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:503)
    ... 5 more
Caused by: java.lang.NullPointerException
    at cpw.mods.fml.relauncher.RelaunchClassLoader.findClass(RelaunchClassLoader.java:227)
    ... 32 more
--- END ERROR REPORT 34654ea6 ----------

 

What the fuck??? Co to ma być??? Co on mi zrobił z moim minecraftem??? Plis pomosy!!!

 

Ps: Tak wiem że to w złym temacie.
 




#2
PoSiak

PoSiak

    MPC Popular User II

  • Postmaker
  • PipPipPipPipPipPipPip
  • 1921 postów
  • Gadu Gadu:only vip
  • Płeć:Mężczyzna
  • Hobby:Muzyka, Gry




    ;*

Usuń cały folder .minecraft i zainstaluj Forge'a od nowa.


buu

;c


#3
MiroAlabangi

MiroAlabangi

    Debiutant II

  • Members
  • PipPip
  • 187 postów
  • Lokacja:Miszewo pomorskie
  • Płeć:Mężczyzna
  • Hobby:Battlefield 3
    Call of Duty MW3
    Strzelanki
    Dziewczyny
    Komputery
    Sport

Już raz to zrobiłem. A jeśli chodzi o to jakiego moda wgrywam to ten:

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść


Edytowany przez MiroAlabangi, 16 maj 2013 - 16:41.


#4
MiroAlabangi

MiroAlabangi

    Debiutant II

  • Members
  • PipPip
  • 187 postów
  • Lokacja:Miszewo pomorskie
  • Płeć:Mężczyzna
  • Hobby:Battlefield 3
    Call of Duty MW3
    Strzelanki
    Dziewczyny
    Komputery
    Sport

Dobra , znalazłem przyczyne. Forge jest ok bo bez wgranego moda wszystko działa. Ale gdy moda wrzuce tak jak on mówił to właśnie wyskakuje ten , lub to coś...



#5
Wojtaxer

Wojtaxer

    Pijawka II

  • Members
  • Pip
  • 45 postów
  • Płeć:Mężczyzna

Może spróbuj usunąć plik config w C:\user\[twoja nazwa użytkownika]\Appdata\Roaming\.minecraft

Może pomożę :)

 



#6
qweqwedc

qweqwedc

    Debiutant III

  • Members
  • PipPipPip
  • 229 postów
  • Płeć:Mężczyzna

1. Invasion Mod wrzucasz do .minecraft/mods

2. Możesz spróbować tez tą wersje

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść

3. Dla pewności usuń META-INF z bin/minecraft.jar.



.






Także otagowane jednym lub więcej z tych słów kluczowych: Minecraft, problem, mody, forge, intalacja, plis, battlefield, cod, mw, facebook

0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników