Skocz do zawartości

Witaj na MPCforum - Cheaty, Boty, Bugi, Hacki do gier online
Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.

Zdjęcie

[Pytanie] LoL się nie włącza


  • Proszę się zalogować aby odpowiedzieć
10 odpowiedzi na ten temat

#1
replej123

replej123

    Debiutant III

  • Members
  • PipPipPip
  • 239 postów
Witam. Mam problem otóż jak klikam na ikonke graj w lol to nic sie nie wlacza czemu ?


#2
barabaszek5

barabaszek5

    MPC Popular User

  • Postmaker
  • PipPipPipPipPipPipPip
  • 1416 postów
  • Gadu Gadu:38235768
  • Płeć:Mężczyzna
  • Hobby:Gry Komputerowe, Need For Speed World, League of Legends.
Ale w launcherze czy już w grze?

1390144171-U592769.png


#3
replej123

replej123

    Debiutant III

  • Members
  • PipPipPip
  • 239 postów
w niczym ja nwet lola nie moge wlaczyc ani launchera klikam aby sie wlaczylo i nic nie wyskakuje

#4
Vanosh.

Vanosh.

    Resulting in our reattachment

  • VIP
  • PipPipPipPipPipPipPipPip
  • 14631 postów
  • Lokacja:Germany
  • Płeć:Mężczyzna
  • Hobby:Fitness, MMA, K1


Wyłącz antyvira, oraz firewall'a, mogą blokować lol'a.

P.S. jaki system operacyjny?

#5
WaRnning?!

WaRnning?!

    Początkujący II

  • Members
  • PipPipPip
  • 390 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna
  • Hobby:League of Legends | Informatyka | Grafika | Gry | Kobitki

Wyłącz antyvira, oraz firewall'a, mogą blokować lol'a.

P.S. jaki system operacyjny?


a jak nie to reinstall :)

The Hobbit 3 Battle of the Five Armies ♥♥♥


#6
replej123

replej123

    Debiutant III

  • Members
  • PipPipPip
  • 239 postów
win 7

reinstall nie dziala ;/

#7
Pro kiki Junior

Pro kiki Junior

    Slasher

  • VIP
  • PipPipPipPipPipPipPip
  • 7452 postów
  • Płeć:Mężczyzna


Netframework 3.5 i 4.0 zainstalowany?

:)


#8
replej123

replej123

    Debiutant III

  • Members
  • PipPipPip
  • 239 postów
jeszcze wczoraj dzialal lol a dzisiaj nie dziala

#9
DJ-Masełko

DJ-Masełko

    Pijawka

  • Members
  • Pip
  • 10 postów

Też mam taki problem :D Właśnie teraz coś popsuło ;(  Windows XP Professional  i miesiąc temu wszystko było ok :D Pomocy :)  Mam Fermorka 2.0 3.0 i 4.0 ! 



#10
Strupek.

Strupek.

    24h with MPC

  • Best Member
  • PipPipPipPipPipPipPip
  • 3977 postów
  • Lokacja:Wrocław
  • Płeć:Mężczyzna
  • Hobby:Motoryzacja


Też mam taki problem :D Właśnie teraz coś popsuło ;(  Windows XP Professional  i miesiąc temu wszystko było ok :D Pomocy :)  Mam Fermorka 2.0 3.0 i 4.0 ! 

Jaki Service Pack ? Najlepiej jeśli nie masz to ściągnij SP3.


asd


#11
faZZi .

faZZi .

    Debiutant II

  • Members
  • PipPip
  • 150 postów
  • Płeć:Mężczyzna

Wybierz w ustawieniach launchera opcje "Napraw"





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników