Skocz do zawartości

Witaj na MPCforum - Cheaty, Boty, Bugi, Hacki do gier online
Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.


Zdjęcie

błąd w bibliotece MSVCR100.dll


  • Proszę się zalogować aby odpowiedzieć
9 odpowiedzi na ten temat

#1
Shin391

Shin391

    Pijawka

  • Members
  • Pip
  • 5 postów
Witam, mam następujący problem.
Grałem sobie spokojnie w kala bez żadnych błędów lecz dziś wyskoczył mi błąd:

Brakowało mi bibloteki

MSVC100.dll więc pobrałem z neta i wrzucilem w system32/64 jak było napisane na jakiś tematach na forum.

N

iby pomogło by nie wyskakuje już ten błąd lecz teraz mam inny:


Nie Znaleziono punktu wejścia procedury ?? _NonReentrantPPLLockHolder@detalis@Concurrency@@QAE@XZ w bibliotece MSVCR100.dll




Z tym nie potrafię sobie poradzić niestety. Zainstalowałem lecz nie pomogło

Microsoft Visual C++ 2010 Redistributable Package x64

Dodam, że mam win7 i chciałbym dziś odpalić kala.


#2
TheJeron78

TheJeron78

    Pyra Hadesa

  • VIP
  • PipPipPipPipPipPipPipPip
  • 14914 postów
  • Płeć:Mężczyzna


A spróbuj to zainstalować.

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść


Dodany obrazek
By President.
Dodany obrazek
 
|| Global Moderator ||

#3
Shin391

Shin391

    Pijawka

  • Members
  • Pip
  • 5 postów
juz sprawdzam i edytuje.


dalej to samo.. niestety. inne pomysły?

Edytowany przez Shin391, 19 lipiec 2012 - 21:09.


#4
qPA@

qPA@

    Pijawka III

  • Members
  • PipPip
  • 86 postów
  • Gadu Gadu:*******
  • Płeć:Mężczyzna
  • Lokacja:California
  • Hobby:Kalonline :D
pierw odinstaluj stare vcredits_x86.exe i zainstaluj odnowa reset kompa i bedzie ok , tez mialem ten problem ale naprawilem w ten sposub

#5
Shin391

Shin391

    Pijawka

  • Members
  • Pip
  • 5 postów

pierw odinstaluj stare vcredits_x86.exe i zainstaluj odnowa reset kompa i bedzie ok , tez mialem ten problem ale naprawilem w ten sposub

Oki, juz tak robię i dam edit


///edit

Lipa, dalej to samo.

Odinstalowałem stare vcredits x86 reset / pozniej zainstalowalem nowe / reset i dalej jest to samo.


//edit 2
Odinstalowałem stare / zainstlowalem od nowa to samo / reset kompa - dalej nic.

Edytowany przez Shin391, 20 lipiec 2012 - 07:31.


#6
Goździkowa

Goździkowa

    Początkujący

  • Members
  • PipPipPip
  • 349 postów
  • Płeć:Nie podano
Ludzie jak chcecie mu pomóc to najpierw pomóżcie sobie i zapiszcie się do szkoły wakacyjnej (wasza znajomość ortografii mnie dobija).


Oki, juz tak robię i dam edit


///edit

Lipa, dalej to samo.

Odinstalowałem stare vcredits x86 reset / pozniej zainstalowalem nowe / reset i dalej jest to samo.


//edit 2
Odinstalowałem stare / zainstlowalem od nowa to samo / reset kompa - dalej nic.


Po pierwsze odinstaluje Microsoft Visual C++ (nie ważne jaka wersja)
Następnie pobierz:
dla 32 bitowego systemu:

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść


dla 64 bitowego systemu:

Zaloguj albo Zarejestruj się aby zobaczyć ukrytą treść


i zainstaluj na swoim komputerze. Nie ma opcji żeby to nie działało ... (chyba że coś źle robisz)
Poprzez nienawiść zyskuję siłę;
Poprzez siłę zyskuje potęgę;
Poprzez potęgę osiągam zwycięstwo.

#7
Shin391

Shin391

    Pijawka

  • Members
  • Pip
  • 5 postów
Pobieram i będę robił reinstala.
A powiedzcie mi, miałem dziś format kompa nawet który nie pomógł. Może miec jakis wpływ na to, to że nie mam zainstalowanego normalnego kala? W sensie oryginalna instalka pewnie instaluje jakies pliki do systemowych, czy to raczej nie ma znaczenia? Dodam, ze gram na privie a nie globie.

//edit
po formacie mialem zainstalowane
2003/2005 i 2008 ! :o Juz wywalem wszystko i resetne kompa a pozniej dodam wynik.


//edit2
Lipa. wywalilem wszystko / reset / install nowych sterowwników które podałeś mi wyżej. Dalej nie działa...
Co teraz?

Edytowany przez Shin391, 20 lipiec 2012 - 17:05.


#8
Shin391

Shin391

    Pijawka

  • Members
  • Pip
  • 5 postów
ref.
FORMAT KOMPA I PONOWNY REINSTAL KALA NIE POMOGL

#9
CryptonZipi

CryptonZipi

    Klub Pomarańcza Katowice

  • exModerator
  • PipPipPipPipPip
  • 628 postów
  • Gadu Gadu:24702305
  • Płeć:Mężczyzna
  • Lokacja:Katowice
  • Hobby:GieKSa & Górnik!
    Fanatycznie przez całe życie!
Wystarczy Włącz jako Administrator :-) powinno zalapac
.

#10
kalipl

kalipl

    Bywalec MPC

  • ProUser
  • PipPipPipPipPip
  • 522 postów
  • Płeć:Mężczyzna
  • Lokacja:Katowice
Ale jako Administrator to tylko działa na win. 7



0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników