Skocz do zawartości

Witaj na MultiPlayer Community Forum | Kody, Porady | Gry online
Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.

Zdjęcie

Problem z serwerem


Najlepsza odpowiedź Creative, 01 listopad 2016 - 19:00

Witam otóż pobrałem dzisiaj Mu Legend i jak wybieram serwer Europa lub Ameryka i wchodzę do gry to nie pokazują mi się żadne serwery.

Ktoś miał coś takiego?

Halp

Tak jest w przerwach technicznych, ja to miałem jak były przerwy i po prostu nie wyświetlały mi się serwery.

Przejdź do pełnego postu »


  • Proszę się zalogować aby odpowiedzieć
1 odpowiedzi w tym temacie

#1
Flapy

Flapy

    Debiutant

  • Members
  • PipPip
  • 105 postów
  • Płeć:Mężczyzna

Witam otóż pobrałem dzisiaj Mu Legend i jak wybieram serwer Europa lub Ameryka i wchodzę do gry to nie pokazują mi się żadne serwery.

Ktoś miał coś takiego?

Halp


Edytowany przez Flapy, 01 listopad 2016 - 11:50.


#2
Creative

Creative

    Never give up.

  • KidMod League of Legends
  • PipPipPipPipPipPipPip
  • 6281 postów


✓  Najlepsza odpowiedź

Witam otóż pobrałem dzisiaj Mu Legend i jak wybieram serwer Europa lub Ameryka i wchodzę do gry to nie pokazują mi się żadne serwery.

Ktoś miał coś takiego?

Halp

Tak jest w przerwach technicznych, ja to miałem jak były przerwy i po prostu nie wyświetlały mi się serwery.


tumblr_noj6wuYXgu1stpmnfo1_500.gif





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników