Skocz do zawartości

Witaj na MultiPlayer Community Forum | Kody, Porady | Gry online
Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.

Zdjęcie

Spis błędów przy uruchamianiu Metin2 i sposób ich naprawy.


  • Proszę się zalogować aby odpowiedzieć
59 odpowiedzi w tym temacie

#41
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

@Zagrajmarek Mam problem z portem 80 jeżeli to ten temat :D

 

Jaki problem?

Chodzi o odblokowanie w Port Mapie czy co?




#42
karolekblk12

karolekblk12

    Pijawka

  • Members
  • Pip
  • 12 postów

Siemaneczko. Mam taki problem że nie mogę zagrać na żadnym privie. Wchodzę do gry i nie widać że wpisuje login. A jeżeli wpiszę bo słychać jak wpisuję. To nie widać ,że np;łączę z serwerem. W nie których doszło do momentu gdzie wchodziłem do wyboru postaci i miałem duże czarne piksele, a na jeszcze innych pasek ładowania do gry zatrzymywał się na końcu i nic..



#43
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

Siemaneczko. Mam taki problem że nie mogę zagrać na żadnym privie. Wchodzę do gry i nie widać że wpisuje login. A jeżeli wpiszę bo słychać jak wpisuję. To nie widać ,że np;łączę z serwerem. W nie których doszło do momentu gdzie wchodziłem do wyboru postaci i miałem duże czarne piksele, a na jeszcze innych pasek ładowania do gry zatrzymywał się na końcu i nic..

 

Hmmm...

Ja bym zaczął od sprawdzenia sterowników, DirectX, zainstalowania tego:

http://www.microsoft...ails.aspx?id=29

 

Po tym przeskanowanie komputera antywirusem. ;)



#44
karolekblk12

karolekblk12

    Pijawka

  • Members
  • Pip
  • 12 postów

Hmmm...

Ja bym zaczął od sprawdzenia sterowników, DirectX, zainstalowania tego:

http://www.microsoft...ails.aspx?id=29

 

Po tym przeskanowanie komputera antywirusem. ;)

 

Dalej nic. Wgrałem najnowsze sterowniki i mam po wgrywane wszystko. Lecz dalej to samo

Skanowałem komputer czyściłem Ccleanerem i defragmentacja dysku i dalej nic



#45
Hidan95

Hidan95

    Początkujący II

  • Members
  • PipPipPip
  • 393 postów
  • Płeć:Mężczyzna
  • Hobby:Sporty walki, kulturystyka, odżywianie, filmy, muzyka, informatyka

A ja mam taki problem sprawdzałem na 2 klientach od 2 privów i jest podobnie mam directx 11e647b2107a800.png


Edytowany przez Hidan95, 13 lipiec 2015 - 07:45.

                    

                                                  2d0ns76.jpg

                             

A ci, którzy tańczyli, zostali uznani za szalonych przez tych, którzy nie słyszeli muzyki.

— Friedrich Nietzsche


#46
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

Dalej nic. Wgrałem najnowsze sterowniki i mam po wgrywane wszystko. Lecz dalej to samo

Skanowałem komputer czyściłem Ccleanerem i defragmentacja dysku i dalej nic

 

Na jakim systemie pracujesz?

Zainstaluj jeszcze Net Frameworka jeśli nie masz.

 

 

A ja mam taki problem sprawdzałem na 2 klientach od 2 privów i jest podobnie mam directx 11e647b2107a800.png

 

Podaj dobry ss.



#47
Hidan95

Hidan95

    Początkujący II

  • Members
  • PipPipPip
  • 393 postów
  • Płeć:Mężczyzna
  • Hobby:Sporty walki, kulturystyka, odżywianie, filmy, muzyka, informatyka

Na jakim systemie pracujesz?

Zainstaluj jeszcze Net Frameworka jeśli nie masz.

 

 

 

Podaj dobry ss.

Jak dobry, jak chodzi mi o to, że ja mam całą mape taką pobugowaną co chwile znikają mi obiekty np. nie ma tego mostu w m1 przy starcie na jinno itp, przenikają się tekstury


                    

                                                  2d0ns76.jpg

                             

A ci, którzy tańczyli, zostali uznani za szalonych przez tych, którzy nie słyszeli muzyki.

— Friedrich Nietzsche


#48
karolekblk12

karolekblk12

    Pijawka

  • Members
  • Pip
  • 12 postów

Na jakim systemie pracujesz?

Zainstaluj jeszcze Net Frameworka jeśli nie masz.

 

Windows 8 fameworka mam



#49
Gość_Penizeu_*

Gość_Penizeu_*
  • Gość
Co zrobić, gdy mam te ???????????? i win10?

#50
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

Co zrobić, gdy mam te ???????????? i win10?

 

Tryb zgodności z XP/W7.

Uruchom jako administrator.



#51
TheParkourPL

TheParkourPL

    Bywalec MPC II

  • ProUser
  • PipPipPipPipPip
  • 673 postów


@Zagrajmerek  Gdy próbuje wbić na Ateron 2 na ch1 to wyskakuje mi ten błąd C++ RunTime ERROR a na ch2 po jakims czasie mam ten błąd z ?????? help ;f


Edytowany przez TheParkourPL, 20 sierpień 2015 - 21:01.

2a0c2mq.png


#52
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

@Zagrajmerek  Gdy próbuje wbić na Ateron 2 na ch1 to wyskakuje mi ten błąd C++ RunTime ERROR a na ch2 po jakims czasie mam ten błąd z ?????? help ;f

 

http://www.mpcforum....-zajrzyj-tutaj/

http://www.microsoft...ails.aspx?id=29

 

Usuń errorlog i uruchom grę.



#53
TheParkourPL

TheParkourPL

    Bywalec MPC II

  • ProUser
  • PipPipPipPipPip
  • 673 postów


 

@Edit

 

Teraz po prostu wyłącza grę bez żadnego komunikatu.


Edytowany przez TheParkourPL, 20 sierpień 2015 - 21:51.

2a0c2mq.png


#54
Reygras

Reygras

    Początkujący

  • Members
  • PipPipPip
  • 306 postów
  • GG:53524833
  • Lokacja:Warszawa
  • Płeć:Mężczyzna
  • Hobby:Komentowanie statusów

A ja mam taki problem sprawdzałem na 2 klientach od 2 privów i jest podobnie mam directx 11e647b2107a800.png

Masz może kartę graficzną z AMD? Jeżeli tak to sprawdź, czy masz "Gaming Evolved" i wyłącz go (właczony AMD Gaming Evolved buguje grafikę w metku).


143141443970561369478.png


#55
Michlopa123

Michlopa123

    Początkujący

  • Members
  • PipPipPip
  • 348 postów
  • Lokacja:Najlepsza :)
  • Steam:Bo ^ ogY
  • Płeć:Mężczyzna
  • Hobby:( ͡° ͜ʖ ͡°)

http://zapodaj.net/e...214472.jpg.htmlpowie ktoś o co chodzi?


graphic.png


#56
jabol1591

jabol1591

    Pijawka

  • Members
  • Pip
  • 24 postów
  • Płeć:Mężczyzna

nice



#57
bialy10163

bialy10163

    Pijawka

  • Members
  • Pip
  • 6 postów

http://www.mpcforum....lemy-z-metinem/

 

 

Ktoś coś? ;>



#58
ViDuusPL

ViDuusPL

    Pijawka

  • Members
  • Pip
  • 2 postów

Witam,

Mam problem, mianowicie pobrałem clienta prywatnego serwera Savies.pl

wszystko fajnie zaktualizowałem przez patchera, wybieram postać, gra się ładuje i tu pojawia się problem.

Pasek załaduje się do końca pojawia się chat,(widze co piszą ludzie na serwerze), ale zostaje ekran ładowania i nic się nie da zrobić/

Jakieś pomysły?

Klienta ściągąłem juz 3 razy, nie pomogło



#59
adrian132xx

adrian132xx

    Debiutant III

  • Members
  • PipPipPip
  • 262 postów

ja mam problem ze jak odpalam 2 metka to wyskakuje the game crashed  i nie moge grac na plu



#60
Matixus1117

Matixus1117

    Pijawka III

  • Members
  • PipPip
  • 79 postów

Witam mam taki problem: Odpalam sobie metka (priv) loguje sie, łączy i jak się już połączy jest czarny ekran albo zacina się na zdjeciu ładowania. Normalnie słychać jak chodze bije itd ale obraz dalej czarny. Dodam ,że testowałem na drugim serwerze i jest to samo. Co to może być?



Kocham mpcforum.pl!!!
Dodany obrazek


0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników