Skocz do zawartości

Witaj na MultiPlayer Community Forum | Kody, Porady | Gry online
Zarejestruj się aby otrzymać dostęp do pełnej funkcjonalności forum. Po rejestracji i zalogowaniu będziesz mógł tworzyć tematy, wysyłać odpowiedzi na istniejące wątki, wysyłać wiadomości prywatne, wysyłać aktualizacje statusu, zarządzać swoim profilem i wiele więcej. Jeśli masz konto zaloguj się tutaj - w innym przypadku stwórz konto tutaj.

Zdjęcie

Spis błędów przy uruchamianiu Metin2 i sposób ich naprawy.


  • Proszę się zalogować aby odpowiedzieć
59 odpowiedzi w tym temacie

#21
m5ok

m5ok

    Pijawka

  • Members
  • Pip
  • 17 postów

--



Edytowany przez Zarax, 22 listopad 2014 - 10:02.


#22
Adawian

Adawian

    Pijawka II

  • Members
  • Pip
  • 45 postów

Dodaj  Bład i rozwiązanie (Sam obecnie mam z tym problem. Oczekuje rozwiazania )

 

Version empty (errorcode=NEF404)

 

Wyskakuje to podczas odpalania klienta pandory i  innych serwerów tez .



#23
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

Dodaj  Bład i rozwiązanie (Sam obecnie mam z tym problem. Oczekuje rozwiazania )

 

Version empty (errorcode=NEF404)

 

Wyskakuje to podczas odpalania klienta pandory i  innych serwerów tez .

 

http://www.microsoft...ails.aspx?id=29

+ Net Framework 4.5

Odpalaj patcher jako administrator.



#24
master91d

master91d

    Pijawka III

  • Members
  • PipPip
  • 58 postów
Mam taki problem że jak gracz wybiera postać wyrzuca go do logowania.. kiedy ja sprawdzam u siebue wszytko dziala lecz u innych nie.
Moga sie normlanie zalogowac zrobic postac lecz gdy wybiora postac I powino sie wlaczyc ladowanie gry .. to niestety ale wyrzuca do logowania .. serwer jest na Windowsie .. nie hamachi. Tylko serwer przystosowany pod windows. Prosze o pomoc .. wszytkie porty mam orwatre .. w sereverinfo.py wszedzie wpisalem moje ip

#25
Ravoner

Ravoner

    MPC Elite Rank III

  • VIP
  • PipPipPipPipPipPipPipPip
  • 17799 postów
  • Płeć:Mężczyzna

Mam taki problem że jak gracz wybiera postać wyrzuca go do logowania.. kiedy ja sprawdzam u siebue wszytko dziala lecz u innych nie.
Moga sie normlanie zalogowac zrobic postac lecz gdy wybiora postac I powino sie wlaczyc ladowanie gry .. to niestety ale wyrzuca do logowania .. serwer jest na Windowsie .. nie hamachi. Tylko serwer przystosowany pod windows. Prosze o pomoc .. wszytkie porty mam orwatre .. w sereverinfo.py wszedzie wpisalem moje ip

 

Jaki system?


palo-alto-emma-roberts-slice.jpg


#26
master91d

master91d

    Pijawka III

  • Members
  • PipPip
  • 58 postów
Windows 7

#27
llvllarlboro

llvllarlboro

    Pijawka

  • Members
  • Pip
  • 22 postów

Witam, mam problem z kamermodem, oto mój problem:

 

960281420382455964031.jpg

 

*Posiadam wersję KamerMODA z dnia 06.12.2014 r. (starsze również nie działąją)

*System operacyjny, na którym pracuję to Windows 8.1

*Mam zainstalowany NET.Framework 4.5.2

*Mam zainstalowany Microsoft Visual C++ 2010

*Z clientem BeHoldera mod również nie działa

*Uruchamiałem w trybie "rozwiąż problemy ze zgodnością"

 

Dodam, że client PandoraMT2 działa mi poprawnie, natomiast po podmienieniu spatchowanych plików PandoraMT2 plikami z KamerMOD'a wyskakuje mi w/w błąd przy próbie włączenia KamerMOD'a. 

 

Proszę o pomoc.



#28
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

 

Witam, mam problem z kamermodem, oto mój problem:

 

960281420382455964031.jpg

 

*Posiadam wersję KamerMODA z dnia 06.12.2014 r. (starsze również nie działąją)

*System operacyjny, na którym pracuję to Windows 8.1

*Mam zainstalowany NET.Framework 4.5.2

*Mam zainstalowany Microsoft Visual C++ 2010

*Z clientem BeHoldera mod również nie działa

*Uruchamiałem w trybie "rozwiąż problemy ze zgodnością"

 

Dodam, że client PandoraMT2 działa mi poprawnie, natomiast po podmienieniu spatchowanych plików PandoraMT2 plikami z KamerMOD'a wyskakuje mi w/w błąd przy próbie włączenia KamerMOD'a. 

 

Proszę o pomoc.

 

 

No to pozostaje wypakować moda do spatchowanego clienta PL'a:

18020002522342134322.png

 

 

Mam taki problem że jak gracz wybiera postać wyrzuca go do logowania.. kiedy ja sprawdzam u siebue wszytko dziala lecz u innych nie.
Moga sie normlanie zalogowac zrobic postac lecz gdy wybiora postac I powino sie wlaczyc ladowanie gry .. to niestety ale wyrzuca do logowania .. serwer jest na Windowsie .. nie hamachi. Tylko serwer przystosowany pod windows. Prosze o pomoc .. wszytkie porty mam orwatre .. w sereverinfo.py wszedzie wpisalem moje ip

 

Wyłącz antywirusa i zaporę systemową.



#29
pussy11

pussy11

    Pijawka

  • Members
  • Pip
  • 22 postów

Co mam zrobić jak występuje mi taki error :

Hack shield

START_SERVICE_ERROR(errorCode=2001)

Z tego winika że mi mod nie działa tak ? usuwałem go i nic nadal to samo . pobierałem na nowo metka i też nic..


Edytowany przez pussy11, 05 styczeń 2015 - 09:17.


#30
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

Co mam zrobić jak występuje mi taki error :

Hack shield

START_SERVICE_ERROR(errorCode=2001)

Z tego winika że mi mod nie działa tak ? usuwałem go i nic nadal to samo . pobierałem na nowo metka i też nic..

 

Odinstaluj całkowicie metina i GF live, usuń zawartość folderu(gdyby zostały pliki moda), zainstaluj clienta ponownie w innej lokacji,

spatchuj, wgraj moda.



#31
master91d

master91d

    Pijawka III

  • Members
  • PipPip
  • 58 postów
Zapora odraz antywir wyl porty odblokowane

#32
MrKush

MrKush

    Pijawka

  • Members
  • Pip
  • 6 postów

Zrobiłem wszystko według instrukcji z Run Time Error i nie dziala dalej ...



#33
Alfa2000

Alfa2000

    Pijawka III

  • Members
  • PipPip
  • 65 postów
  • Płeć:Mężczyzna

Nie raz z tego skorzystam. Bardzo fajny i przejrzysty poradnik :)



#34
zx10r

zx10r

    Pijawka III

  • Members
  • PipPip
  • 71 postów
  • GG:48203441
  • Płeć:Mężczyzna

Bardzo ładnie  :)



#35
Netrix'

Netrix'

    Pijawka III

  • Members
  • PipPip
  • 83 postów
  • GG:PW
  • Lokacja:Gdańsk
  • Płeć:Mężczyzna

Propsy za ten poradnik.

­



#36
ewary

ewary

    Pijawka II

  • Members
  • Pip
  • 40 postów

Oj nie wiem 



#37
skilled17

skilled17

    Pijawka

  • Members
  • Pip
  • 17 postów

Co zrobić z tym LOGiem, wszystkiego co jest opisane próbowałem i nic nie pomaga..

mpc.png


#38
Zagrajmarek

Zagrajmarek

    ­

  • VIP
  • PipPipPipPipPipPipPipPip
  • 10030 postów
  • Lokacja:Polska
  • Płeć:Mężczyzna

Co zrobić z tym LOGiem, wszystkiego co jest opisane próbowałem i nic nie pomaga..

 

Na początek najprostsza rzecz - przeinstaluj clienta(jeśli się da) w inne miejsce, nie trzymaj go w %appdata%.



#39
skilled17

skilled17

    Pijawka

  • Members
  • Pip
  • 17 postów

zrobiłem, instalowałem na C: i na E: i takze nie na appdacie, nie pomaga ;/



#40
Gumskull

Gumskull

    Początkujący III

  • Members
  • PipPipPipPip
  • 402 postów
  • GG:52400298
  • Lokacja:localhost
  • Płeć:Mężczyzna
  • Hobby:Www/rpg
    Unity 3D
    Prywatne Serwery
    Kings-Battle

@Zagrajmarek Mam problem z portem 80 jeżeli to ten temat :D



asd



0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników